WSD door-module exchange - Update 10/2015

Caused by a software failure an exchange of WSD door-modules of version 5.5 / 5.6 / 5.7 is necessary. The affected door-modules have been delivered in the time frame between 2013-08-09 and 2015-05-07.

 

Caused by a software failure within the WSD door-module it might happen in rare cases, that the door does not reverse though the optical safety edge respectively the pre-travelling photo-beam is activated. Provided that the other safety devices (e.g. photo-beam, radar detector) do not trip, a material damage or personal injury is possible. Currently, single reports have arrived, that the problem occurred during maintenance or initial operation. Up to this point, damages are unknown.

 

For a safe operation of doors equipped with the WSD door-modules of version 5.5 / 5.6 / 5.7 it is necessary to replace the modules by version 6.x or by a spiral cable system. The affected door-modules have been delivered in the time frame between 2013-08-09 and 2015-05-07. The version is indicated on the print board (s. fig.).

 

This defect only applies to systems with optical safety edge and systems with pre-travelling photo-beam. Systems with electrical safety edge 8K2 and pneumatic safety edge 1K2 are not affected.

 

Update 10/2015: If a modification (e.g. from electrical safety edge to optical safety edge) or upgrade (from hold-to-run to automatic operation) cannot be ruled out, WSD door-modules version 5.5 / 5.6 / 5.7 on such doors should also be replaced.

 

Please contact your direct supplier or your GfA contact person to ensure a fluent transaction of the exchange.

 

The Service Information "WSD door-module version 5.5 / 5.6 / 5.7 exchange" includes more information. This is available for download after registration in GfA-Portal.

 

GfA-Portal

 

We apologize for any inconvenience.

 

Go back